Season 9 Round 51 / 60
Game Time 2021 Dec 09, 04:10 UTC(+00:00)
not able to use chat
lee1950
2021-07-13 17:45
Hi.

I get:

"Send Message Failed. Error: Request failed with status code 500."

Trying to respond to a chat message from Anzar. Also - same message in global chat when I try to post there.

Thanks!
Tegimus
2021-07-13 18:23
That normally happens when you are unauthorized to access chat. Did you get logged out from the game by any chance? Remember the system automatically logs you out when you login from another device.

Try logging out and closing all open browser windows. Then reopen browser and try again.
Anzar
2021-07-13 20:59
Tegimus wrote :
That normally happens when you are unauthorized to access chat. Did you get logged out from the game by any chance? Remember the system automatically logs you out when you login from another device.

Try logging out and closing all open browser windows. Then reopen browser and try again.

Is there a week ban in chat for new managers too ? Like in transfers
Anzar
2021-07-13 21:04
lee1950 wrote :
Hi.

I get:

"Send Message Failed. Error: Request failed with status code 500."

Trying to respond to a chat message from Anzar. Also - same message in global chat when I try to post there.

Thanks!

Hey Lee, I wrote you about my transfer listed CB if you were interested. Now I have an active bid on him . He will be sold by the time you will be eligible to make buy and sell players.
lee1950
2021-07-14 01:14
I can see messages (from Anzar and from Tegimus and Live chat). But I am still unable to post in chat.

I logged out; closed all my tabs; and restarted Chrome. I can see chat, but still cannot post. I'm typing into the text box, and clicking on "send" or using my Enter key. Still getting the 500 msg.

You may recall I had a similar message when I was trying to respond to the "Verify E-mail message" the game sent me when I registered. It might be on my end, but I have no idea what.

:head scratch:
:)
lee1950
2021-07-14 01:22
Anzar wrote :
Hey Lee, I wrote you about my transfer listed CB if you were interested. Now I have an active bid on him . He will be sold by the time you will be eligible to make buy and sell players.

Thanks for the notice. Trying to reply to you was when I discovered the problem. Plz don't think I was being rude and ignoring you, lol!
元気
2021-07-14 04:34
lee1950 wrote :
I can see messages (from Anzar and from Tegimus and Live chat). But I am still unable to post in chat.

I logged out; closed all my tabs; and restarted Chrome. I can see chat, but still cannot post. I'm typing into the text box, and clicking on "send" or using my Enter key. Still getting the 500 msg.

You may recall I had a similar message when I was trying to respond to the "Verify E-mail message" the game sent me when I registered. It might be on my end, but I have no idea what.

:head scratch:
:)


Hey Lee I hope you're doing alright ! I think I had this problem before. I ended up just switching to a different browser (maybe to Mozilla Firefox or Safari on Mac). Maybe that may help?
lee1950
2021-07-14 05:02
yes - I thought about trying Firefox. Will give that a try. Thanks!
lee1950
2021-07-14 05:06
nope. Same result with Firefox. Thanks for the good suggestions, everyone. I'm sure it will work out eventually.
Tegimus
2021-07-14 06:09
I was trying to figure out the issue, but all I can see in the logs is invalid session details sent along with the message which is causing the server to deny the request.

Likely there is something in between your browser and the server which is tampering your message data, but then I wonder how you are able to use all other features of the game without any problems. Trying to dig deeper, hopefully I will find what's the issue soon :)
lee1950
2021-07-14 07:08
Thank you, Tegimus! I tried responding to your request to try again sent 5 minutes ago, but it failed in Firefox and in Chrome.

I can manage without it, but it is puzzling.
Tegimus
2021-07-14 07:14
lee1950 wrote :
I can manage without it, but it is puzzling.


Indeed, I have been scratching my head since morning, no clue of what could be the issue.
Tested literally everything - unicode, emojis, illegal characters, it gives the same error as yours only when I change the session cookies or log off. But since you are able to use other parts of the website normally, I am sure that won't be the issue here.
Anzar
2021-07-14 08:22
lee1950 wrote :
Thanks for the notice. Trying to reply to you was when I discovered the problem. Plz don't think I was being rude and ignoring you, lol!


It's fine Lee, enjoy the game 👍
lee1950
2021-07-14 15:59
Tegimus wrote :

Indeed, I have been scratching my head since morning, no clue of what could be the issue.
Tested literally everything - unicode, emojis, illegal characters, it gives the same error as yours only when I change the session cookies or log off. But since you are able to use other parts of the website normally, I am sure that won't be the issue here.


I just tried posting to chat on my laptop, and still got the same error message.

Thank you for the thorough testing. I'll keep thinking about it from my end. Might be something at my end, since it affects my PC and my laptop. Next time I am out of town, I'll re-test on my laptop on another ISP.

I'm more of a lurker than a poster on chat anyway, lol, so not a big problem.

Enjoying your game!!
lee1950
2021-07-22 15:53
HI, Tegimus.

II tried responding to you in Chat again, as requested, but am still getting the same '500' error message. Thanks for still working on it!!

I do try and test it every couple of days. You'll be the first to know if it starts working, lol!!!
Ghislain
2021-07-23 06:07
Are you maybe on a public computer?

Sometimes give this problems.
lee1950
2021-07-23 23:12
Ghislain wrote :
Are you maybe on a public computer?

Good thought, but no. I am thinking the problem is at my end. But I no clue what setting could be creating this problem. I am able to post in other games.

Thanks for the suggestion!
lee1950
2021-07-23 23:22
Well, you inspired me to clear out my cache and cookies, and reload F4F. Still got the 500 status error.

The good news is, I won't be boring everyone with long messages in Chat!! (just long posts in the Forum.)
Don-x
2021-10-02 14:39
lee1950 wrote :
Well, you inspired me to clear out my cache and cookies, and reload F4F. Still got the 500 status error.

The good news is, I won't be boring everyone with long messages in Chat!! (just long posts in the Forum.)

Do you have any chrome add on that could be causing this on your end. Update/reinstall chrome or
Try installing opera mini on your android device and try again.
What mobile is that?
I have the same issue, getting the same error message, on my old mobile runing 7.5 opera app or lower.
But i did try another mobile it works just fine on chrome and opera.
But on this old classic mobile that i'm typing this with, i can't do only few things.
1) chat
2) choose what skill a player should train
3) formation (creating lineup is not a problem, it has to be one formation).
Like i said before i don't have problem once i change my mobile.
lee1950
2021-10-03 06:01
Hi, Don!

I really appreciate your advice!

I'm using a PC, not a mobile. I use Chrome for a browser, and I have tried updating it. I've also tried Firefox and Windows Explorer. I get the same '500' message on all 3 browsers when I try to post to Chat on my PC. Same results with my laptop. So I'm pretty sure it's my internet provider's setup. Tegimus checked out everything at his end.

My next test will be to try the laptop on another ISP; at a coffee shop or something like that. I just haven't gotten around to it yet. It's only a problem when someone sends me a chat, usually about a player I have listed for transfer, and I can't chat back.

Luckily, the only thing I'm blocked on is Chat (which I can read no problem). Setting up training is not a problem for me (Whew), and no problems with formation, either. I'm glad you were able to sort yours out! And thanks again for the advice, and good luck with your squad!!